ARCHIV 1999-2006

ARCHIV :: # 1933

Nicht offizielle USB 2.0 Treiber für MDD Power Macs

Autor: tj - Datum: 23.04.2003

Nach Meldungen über USB 2.0 Chipsets in einigen neueren Power Macs, schreibt MacNN Leser Steve Chung über nicht offizielle USB 2.0 Treiber für die MDD Power Macs: "entsprechend der koreanischen Seite Create Mac, scheint es, dass die Treiber für das USB 2.0 Chipset im MDD 1.25 und 1.42 Gigahertz aktualisiert wurden und bestätigt, dass sie arbeiten. Jedoch sagt er auch, dass extreme Vorsicht geboten ist und dass bisher nur die zwei MDD Modelle geprüft worden sind. (keine Verbindlichkeit für beschädigte Systeme.) Eine Installation auf anderen Modellen könnte das System funktionsunfähig machen." Link zum Treiber
Wenn Apple USB 2 nun doch unterstützen würde, wäre es für die Kunden sehr vorteilhaft, da sie dann wieder volle Auswahl unter allen am Markt befindlichen Schnittstellen hätten und selber beurteilen könnten welches Gerät am besten ist.
Gibt es unter unseren Lesern, schon Wagemutige, die USB 2.0 Geräte an den neuen Power Macs getestet haben?

Kommentare

Welcher Chipsatz

Von: Max | Datum: 23.04.2003 | #1
ist denn nun eingebaut? Für 2.0 Treiber brauche ich doch auch 2.0 Chips.
Ich dachte Apple hätte in der Vergangenheit nur USB1.1 eingebaut, wo kommen denn dann die angeblichen 2.0 schon her?

Max:

Von: Kai | Datum: 23.04.2003 | #2
guckstu

Oh

Von: Max | Datum: 23.04.2003 | #3
da habe ich ja selber noch kommentiert....

Würde's probieren

Von: tads | Datum: 23.04.2003 | #4
Ich hab nen neuen Single 1Ghz... Ich würde's eigentlich gern probieren, aber von dem war nicht die rede im Artikel...

Wie hoch ist die Wahrscheinlichkeit, dass was passiert??

was soll denn das?

Von: tads | Datum: 23.04.2003 | #5
Jetzt hab ich mich tatsächlich trauen wollen, aber das Image des Links lässt sich nicht mounten!! Was soll denn das?

Könnte bitte mal jemand die Korrektheit des Links überprüfen?

Bei Versiontracker gibt es den Treiber wohl auch

Von: Thomas Jung | Datum: 23.04.2003 | #6
Hallo Ich habe mal auf bei Create Mac nachgeschaut und dort kann man lesen, das es bei manchen geht und bei manchen nicht - eigenartig...
Bei Versiontracker gibt es einen Orange Treiber mit der gleichen Versionsnummer - vielleicht geht es mit em ja auch?

http://www.versiontracker.com/php/dlpage.php?id=11183&kind=1&db=macosx

NEC Chipsatz

Von: Marco | Datum: 23.04.2003 | #7
Es muss sich dabei um einen Chipsatz von NEC handeln. Nur dieser wird von den Orange Micro Chipsets unterstützt.

Aaah!

Von: tads | Datum: 23.04.2003 | #8
jaja, jetzt isses passiert! Also, den Single 1 Ghz MDDs kann ich's net empfehlen, mein System ist nicht mehr gestartet!

Aah! Kann mir jemand sagen, welche Dateien der Installer verändert oder installiert??

@tads

Von: Stefan | Datum: 23.04.2003 | #9
leider nein.

Aber normalerweise gibts immer install-logs die geschrieben werden - mal nach diesen suchen

Oh je...

Von: tads | Datum: 23.04.2003 | #10
@ Stefan: Hab ich natürlich geschaut, aber nichts gefunden..

Ich musste jetzt das System neuinstallieren! Also mein Rat: Bleiben lassen, wenn ihr nicht Zeit habt, evtl. das System neuzuinstallieren...

zu spät...

Von: Sven | Datum: 23.04.2003 | #11
es stand doch ausdrücklich in diesem Artikel, dass der Treiber NUR bei den NEUEN Dual 1,25 und 1,42 GHz-Modellen geht! Leider habe ich deinen Beitrag zu spät gelesen, aber die Nachricht hat gestern schon in irgend einem Mac-Forum gestanden.
Tja... Viel Erfolg beim Wiederherstellen...

MfG, Sven

Also...

Von: JCBone | Datum: 23.04.2003 | #12
Ich hab das teil eben auf meinen dual 867 gezogen - mein system läuft und alle USB Geräte funktionieren - leider hab ich kein USB2-Gerät... *lol* - mal sehen, ob ich jemanden kenn.

JCBone

Es läuft ;)

Von: Eric | Datum: 23.04.2003 | #13
Ich hab´s eben auf dem PM 1,42 Dual installiert und mit meinem Yamaha F1 die erste (und wohl auch letzte, da ich FireWire bevorzuge) CD per USB 2 gebrannt....
Soll noch mal so ein Hansel mit "Apple hat kein USB 2" ankommen

Aber warum dann?

Von: tads | Datum: 23.04.2003 | #14
Die Frage ist dann doch aber, was dieser Treiber bitte so gravierendes macht, dass mein System nicht mehr gestartet ist! Das macht doch eigentlich keinen Sinn!?

Sven:

Von: Kai | Datum: 24.04.2003 | #15
Wenn es aber nur bei den neuen MDDs (Dual 1.25/1.42) geht, dann sollte es eigentlich auch bei tads' Single-1GHz gehen, denn der ist ja auch aus der aktuellsten Generation!

JCBone: Auf deinem Rechner sollte es eigentlich nicht funktionieren, denn der ist aus der vorherigen Generation!

Freu dich, dass er noch startet! ;-)

Weil....

Von: Sven | Datum: 24.04.2003 | #16
Weil nur die 1,25 und 1,4 GHz Modelle den USB 2-Chipsatz von NEC verbaut haben.

Siehe hier.

MfG, Sven

Sven:

Von: Kai | Datum: 24.04.2003 | #17
Schon komisch, oder?
Immerhin müsste das doch dasselbe Board sein!
Cache ist eh auf dem CPU-Modul, also warum in aller Welt sollte Apple für die Dual-Dinger ein extra MoBo bauen? Das ergibt doch öknomisch gar keinen Sinn!

Kai:

Von: Sven | Datum: 24.04.2003 | #18
Keine Ahnung. Vielleicht haben sie sich für die High-End-Geräte für die Zukunft ein USB 2-Update vorbehalten, während man in den 1GHz-Single-Maschinen billigere Chips reingesetzt hat (obwohl ich dachte, es würden gar keine reinen USB 1.1-Chips mehr hergestellt). Ergo: Gute Frage!
Hoffe immer noch, dass jemand in den neuen Alu-PB's ebenfalls so einen Chip entdeckt *g*