ARCHIV 1999-2006

ARCHIV :: # 2564

10.3.2 schon ganz nah?

7D12 angeblich seit Montag bei Developern

Autor: roland - Datum: 19.11.2003

Wie man man "draußen im Walde" hört, soll das Mac OS X Panther Update auf 10.3.2 dem 10.3.1 "Notbehelf" schon in Kürze folgen. Am Montag ist wohl #7D12 auf dem Weg zu Entwicklern gesichtet worden. Es beinhaltet laut InsanelyGreatMac "updates to networking, graphics drivers, and USB." Und in den mitgelieferten Apple Release Notes soll zudem angekündigt sein, dass 10.3.2 "(will) improve WebDAV, international text, and AFP Server." Warten wir's mal ab.

Kommentare

Bis jetzt nichts zu meckern

Von: ein befreundeter entwickler | Datum: 19.11.2003 | #1
Tja was ich bis hierhin über das Update sagen kann ist, das es bisher ohne weitere Probleme läuft, so wie es bisher aussieht wird noch mindestens eine weitere Version folgen bevor es öffentlich gemacht wird.
Die Dinge die in dem PDF beschrieben wurden sind Tatsache, nur muß ich noch schauen inwieweit alles geht.

Grüsse . . .

Warum nicht ehrlicherweise: 10.3.1.1???

Von: kenne keinen Entwickler | Datum: 19.11.2003 | #2
n/t

IMAP

Von: Sebastian | Datum: 19.11.2003 | #3
Naja, alles, was nicht IMAP wieder so zum Laufen bringt wie unter 10.2.x ist mE die Bezeichnung "Update" nicht wert.

Ich liebe Panther, aber die IMAP-Sache macht mich ein bißchen grantig.

IMAP

Von: neversleep | Datum: 19.11.2003 | #4
Bei mir funktioniert IMAP mit GMX seit 10.3.1 wieder.

Nehmt doch einfach...

Von: RollingFlo | Datum: 19.11.2003 | #5
...ein anderes email-Programm als Mail, denn ob es nun geht oder nicht, die IMAP-Implementierung ist bestenfalls rudimentär. Da kann man gleich POPen und einfach die emails auf dem Server lassen.

Oder verstehe ich da was falsch und IMAP geht unabhängig vom Client gar nicht mehr?

Nee, IMAP geht prinzipiell

Von: blue-skies | Datum: 19.11.2003 | #6
n/t

IMAP

Von: tommy.de | Datum: 19.11.2003 | #7
Nein, das IMAP Problem besteht nur bei Apple Mail.app. Soweit ich mittlerweile (als ebenfalls betroffener) die Fehlerquellen verfolgt habe, tritt der Fehler besonders bei deutschen Freemailern auf. Deren (mistige) IMAP-Implementierung verwendet für Ordner-Name auch Umlaute, die wiederum Mail.app nicht versteht.

Bei web.de besteht zumindest dann das Problem, das die Ordner gar nicht mehr angezeigt werden, Mail nicht mehr weiss, wohin mit dem Zeug, was in der Folge bis zum Datenverlust führen kann. Ich befüchte nur, dass web.de dieses Problem schei** egal sein wird... :(
Wie das (mittlerweile) bei GMX ausschaut, kann ich nicht sagen. Jedoch soll der Support dort etwas "bemühter" sein... vielleicht haben also die das Problem gelöst.
Das 10.3.1 Update zumindest ändert an der Mail.app *gar nix*.

4xIMAP

Von: pal05 | Datum: 19.11.2003 | #8
4 IMAP Konten mit CommunigatePro Server kein Problem (aber auch keine Umlaute).

Schatten

Von: Triton | Datum: 19.11.2003 | #9
Das einzige was mich an Panther etwas nervt, sind die Schatten unter den Filenamen auf dem Desktop, die mit der Zeit immer stärker werden. Gab's wohl schon mal in 10.1.X oder so. Hat das Problem noch jemand?
Ansonsten alles in Butter und Panda schnurrt so vor sich hin.

Triton :)

hoffentlich behebt ein patch bald..

Von: mattin | Datum: 19.11.2003 | #10
die probs mit der schriftdarstellung unter den iapps (+safari), oder hab nur ich kaputte [Link] schriften?

upps-Mattin

Von: Marty | Datum: 19.11.2003 | #11
was hat denn du da? hab ich nochgarnicht gesehen.

@mattin

Von: Paso (fscklog) | Datum: 19.11.2003 | #12
Grausam! Bei mir sieht allerdings die versiontracker Startseite (und auch alle anderen) einwandfrei aus mit Safari:
[Link]

--
Read fscklog
[Link]

hmm

Von: mattin | Datum: 19.11.2003 | #13
dann ist etwas bei der installation schief gegangen. oder... ich habe auch das fontbook im verdacht, seit ich da fonts dazu gesteckt habe, scheine ich diese probleme zu haben. das enfernen der selbigen font hab keine abhifle gebraucht. die schriften sehen so übrigens auch n ichat und mail so aus. meistens schriften kleiner als 9pt.

ahaaa

Von: mattin | Datum: 19.11.2003 | #14
hab grad mal alle fonts im fontbook deaktiviert [Link]

aber so richtig steig ich da noch nicht durch, immerhin liegen jetzt in allen 3 libaries (system, libary und user) unterschiedliche fonts. welche font jetzt wo angelegt wird, muss ich noch herausfinden :)

mist falscher link...

Von: mattin | Datum: 19.11.2003 | #15
[Link] so sieht das aus :)

ok die helvetica war es ;) n/t

Von: mattin | Datum: 19.11.2003 | #16

Nochmal IMAP

Von: RollingFlo | Datum: 19.11.2003 | #17
Danke für die Aufklärung.

Wie gesagt, ich rate zu einem anderem Email-Client. Vollständig implementiert sind die IMAP Features allerdings einzig und allein in Mulberry. Eudora geht noch und Thunderbird wird hoffentlich bald besser in der Richtung.
Aber alle sind besser als Mail! Das kann ja IMAP-mäßig praktisch gar nichts, leider.

Zu den Providern bleibt zu sagen, dass es keinen wirklich vollständigen IMAP-Service gibt, der kostenlos wäre, zumindest nicht in Deutschland. Web.de ist hier leider ganz schwach, und ob das in ihrem Bezahlclub anders ist, weiß ich nicht. GMX soll besser sein, aber alle haben gemein, dass die, anstatt einen Standardserver einzurichten, die IMAP-Funktionen mehr oder weniger gut auf ihre eigenen Datenbanken drauf geklatscht haben.

Schlechter Server, schlechter Client, und von IMAPs wunderbaren Funktionen bleibt nicht mehr viel übrig.

@mattin (schriften)

Von: FOX | Datum: 19.11.2003 | #18
mir ist mal zu ohren gekommen, dass man beim hinzufügen einer eigenen helvetica (z.b. linotype) die system-helvetica rausnehmen muß um solche probleme zu vermeiden.
warum das so ist, weiß gott alleine..

IMAP

Von: neversleep | Datum: 19.11.2003 | #19
Ja, das 10.3.1 Update zumindest ändert an der Mail.app *gar nix*

Dennoch funktioniert bei mir seit 10.3.1 (+ Java Update + Fink Installation) IMAP (ohne Änderung bei GMX oder der Konfiguration) wieder.
Sozusagen ein nicht erklärbares und vermutlich auch nicht reproduzierbares "Wunder" der Informatik ;-)

Helvetica

Von: Fru | Datum: 20.11.2003 | #20
Unter 10.2.x hatte ich auch Helvetica-Probleme. Ich hatte den Font deaktiviert/durch andere Helvetica ersetzt und iCal rauchte immer ab.

Mir war natürlich sofort klar, dass das an der Helvetica liegen musste und knapp drei Wochen später lief iCal auch wieder :•)

Kann unter Panther das iBook- Display nicht kalibrieren

Von: thomas b. | Datum: 20.11.2003 | #21
Nach der 5. Installation hat Panther dann auch endlich gestartet :-((( - aber:

Das Dsiplay meines iBook 300 läuft unter einem allgemeinen RGB-Profil, was gar schrecklich aussieht. Monitore/Farben will nicht kalibrieren, da angeblich kein Profil vorhanden ist (ist wohl in der Library, wird aber nicht erkannt)

ColorSync - Profile reparieren meldet alles als unreparierbar.

Ich habe dann Panther zum 6. Mal neu installiert - hat sich aber nichts dran geändert.

Was machen? Ich bin ziemlich angepisst.