ARCHIV 1999-2006

ARCHIV :: # 3311

Schon runtergeladen?

Mac OS X 10.3.6 ist downloadbereit

Autor: roland - Datum: 06.11.2004

Seit heute Nacht ist Apples neuestes System-Update auf Mac OS X 10.3.6 bereit zum Herunterladen. Die Version Delta wird für die meisten Mac-User die relevantere sein. Denn mit ihr wird ein installiertes 10.3.5 aktualisiert. Laut Apple behebt das Update allerlei kleine Bugs der Vorversion, darunter ein paar leidige von Safari. Es steht außerdem ein Combo-Update zur Verfügung, das alle 10.3.x-Versionen (inklusive 10.3.5 !) auf den aktuellen Stand bringt sowie ein Update auf OS X Server 10.3.6. Das Delta-Update schaufelt 36 MB auf die Festplatte, die Combo-Version satte 92 MB. Das Mac OS X Server Kombi-Update kommt auf 118 MB. Schauen wir mal, was es bringt...

Kommentare

Also bei mir werden...

Von: Rosilein | Datum: 06.11.2004 | #1
...14,nochwas MB runtergeleaden und installiert. Von über 30 MB mindestens, habe ich weder bei Softwareaktualisierung auf meinem G4 (QuickSilver) noch auf meinem TiBook etwas gesehen!?

bei mir

Von: Wurlitzer | Datum: 06.11.2004 | #2
gerade mal 10,4 MB über die Softwareaktualisierung. Mein iBook(G3) startet subjektiv schneller und ist auch so schneller rein vom Gefühl her.

Bei mir warens

Von: Thomas | Datum: 06.11.2004 | #3
34 MB; Dual G5 3 Tage alt, mit allen vorherigen Updates.
Außerdem ist es ja shitegal, wer wieviel Scheiben Update bekommt. Oder hat Apple mich jetzt mehr lieb, oder zuvor gar vernachlässigt *lach*

14mb

Von: Michael | Datum: 06.11.2004 | #4
Bei mir:
iBook G3 14 mb
iMac G3 14 mb
iMac G5 36 mb

Michael

Bei mir

Von: ERNIE | Datum: 06.11.2004 | #5
iBook 12" G4/1000: 14,x MB
PB 12" G4/1000: 14,x MB

Scheint fast so, als bekaemen die Rechner noch irgendwelche Hardware-Relevanten Updates.
Wenn man man Wurlitzer sein kleineres Update mit einbezieht, koennte man das evtl. auch mit den Grafikkarten-Treibern in verbindung bringen.

bei mir

Von: nico | Datum: 06.11.2004 | #6
g5 2x2ghz, alle updates vorher:
14mb

was hat es mit dem "ntfs support" auf sich?
endlich auch anlegen, beschreiben etc?
waere es dann das ideale format zum plattformuebergreifenden datenaustausch auf externen platten?
waere ja zu schoen, um war zu sein...

!!!!Das bringts auch!!!!!

Von: FritzBlitz | Datum: 06.11.2004 | #7
ATI Displays 4.4.1 kann man jetzt die GraKa´s optimieren....lohnt echt!!!!!!!!!!!
[Link]

Bei mir warens

Von: tonidigital | Datum: 06.11.2004 | #8
PowerMac G5 dual 2.0GHz (2003) 14,00MB
PowerBook G4 Ti 400 (2000) 34,60MB
iMac G3 DV 400 (1999) 14,00MB


erstaunlich oder? :-)

Irgendwie willkürlich ..

Von: Cardinal Mendoza | Datum: 06.11.2004 | #9
PowerMac G5 2x1.8 Ghz -> 36 MB
PowerBook G4 (12") 867 Mhz -> 14.x MB

Vorher auf beiden Rechner alle Updates drauf gehabt ....

opengl soll ja jetzt rasen

Von: namen | Datum: 06.11.2004 | #10
nur diablo(xyz) spinnt wohl...
scheint so als haetten die einiges an opengl gedreht!

...ist auch langsamer geworden.

Von: Donjon | Datum: 06.11.2004 | #11
Bei mir zumindest sank der Xbench (Scheiß App, ich weiß) OpenGL Wert von 90 auf 83.

mein applicationsordner im dock...

Von: gui | Datum: 06.11.2004 | #12
...geht jetzt fast unmittelbar auf. vorher hat die platte erstmal gerödelt und nach einer kunstpause von bis zu 5 sekunden ging das menü dann auf. so langsam kommt auch in diesen bereichen os9 feeling auf. schön.

gruß.

was für luschenrechner habt ihr eigentlich?

Von: Twix | Datum: 06.11.2004 | #13
G5 2,5*2, 8GB RAM, Raid aus 2*Raptor 74GB

da waren es 36MB

Was für ein blöder Kommentar Twix

Von: AtrusOnMac | Datum: 06.11.2004 | #14
Der typische Kommentar eines PC-Trolls. Schade, dass jemand wie du einen Mac haben darf! Gut hingegen, dass auch Du Geld dafür lassen musstest... das bringt wenigstens Apple weiter.

OpenGL schneller in C4D?

Von: kai | Datum: 06.11.2004 | #15
Interessant!.. Hat dazu jemand nähere Infos bzw. konkrete Zahlen? Auch in anderen Apps?

@twix

Von: atosch | Datum: 06.11.2004 | #16
eben, unter 2*400 gig würde ich hier mal ganz still sein.

... jetzt bin ich etwas verwirrt!

Von: mario | Datum: 06.11.2004 | #17
... jetzt bin ich wirklich verwirrt ...

... habe in der Vergangenheit immer die Software-Updates auf meinem iMac nur -runtergeladen- und dann auf meinem iMac und anschließend auf meinem iBook installiert

... jetzt schreiben hier alle von unterschiedlichen Versionen ... also Hardwareabhängigkeit

... war das schon immer so ... habe ich jetzt die ganze Zeit falsches "Zeugs" installiert ...

... kann mir bitte einer helfen!

Danke und ciao
mario

OpenGL

Von: Triton | Datum: 06.11.2004 | #18
Zu C4D:
habe öfters den Cinebench gemacht und folgende Ergebnisse ermittelt:

10.3.1
Shading (OpenGL Software Lighting) : 780 CB-GFX
Shading (OpenGL Hardware Lighting) : 1341 CB-GFX

10.3.3:
Shading (OpenGL Software Lighting) : 782 CB-GFX
Shading (OpenGL Hardware Lighting) : 1475 CB-GFX

10.3.6:
Shading (OpenGL Software Lighting) : 791 CB-GFX
Shading (OpenGL Hardware Lighting) : 1522 CB-GFX

Leider habe ich keine von 10.3.5. Allerdings kommt mir Maya und auch Expose ein Quentschen schneller vor.

Grüße

Triton :)

@ Triton

Von: johngo | Datum: 06.11.2004 | #19
Hi!

Welche Hardware?

@ johngo

Von: Triton | Datum: 06.11.2004 | #20
Dual 2 GHz G5 mit Ati 9800 und 3,5 Ghz. Aber ich hoffe mal, das bald die GeForce 6800 kommt, obwohl die ersten Berichte vonwegen Performance nicht so toll waren. Wird aber Zeit, denn bestellt habe ich die Ende Juli. Gib Gas Steve!

Grüße

Triton :)

Ups...

Von: Triton | Datum: 06.11.2004 | #21
...meinte natürlich 3,5 Gbyte....

Gf6800...

Von: kai | Datum: 06.11.2004 | #22
Das Ding ist schon rattenschnell, aber für C4D brauchst du dir nix erwarten. Es gibt ja schon keinerlei Unterschied zwischen Radeon9600 und Radeon9800 im Cinebench, und die Gf6800 bringt da auch kein Quentchen mehr!
Wird endlich Zeit, dass Maxon ihre Uralt-OpenGL-Engine über Bord wirft, welche speziell am Mac gnadenlos schlecht performt.. Aber jetzt wo OpenGL 2.0 da ist bleibt ihnen sowieso wohl gar nix anderes übrig als die mal neu zu machen! ;-)

Maya

Von: Triton | Datum: 06.11.2004 | #23
Bin eh auf Maya umgestiegen. Da merkt man schon einen Unterschied in der OpenGL Darstellung im Gegensatz zu C4D. Allerdings auch im Workflow, puuh. ;)

Grüße

Triton :)

2*400GB wofür ?

Von: Twix | Datum: 06.11.2004 | #24
Ich knall meine Daten eh über 1000Mbit-Netz auf ein Xserve Raid (3,5TB) welches am Xserve hängt.

@Ernie

Von: Elroy | Datum: 06.11.2004 | #25
Es gibt sie. Nicht so viele wie bei der Konkurrenz, aber dafür ist es ein um so excluciverer Club ;-)

jaja, der goldene Wanderpimmel...

Von: Jens | Datum: 07.11.2004 | #26
... und die Trolle, die ihn gern' hätten. Ach Twix, sind wie alle neidisch! Übrigens, ein Porsche ist nur mit 'nem guten Fahrer auch wirklich schneller *rofl*

@ twix

Von: nico | Datum: 07.11.2004 | #27
schoener flaschenhals. besser direkt ueber 2x 2gbit fibrechannel ans xserveraid.
wenn mehrere rechner, dann fibrechannel switch und apples san-loesung...

flaschenhals?

Von: meta | Datum: 07.11.2004 | #28
1Gbit/s ist für Festplatten schon sehr goil. Wenn man wirklich mehr als ca. 100 bis 120MB/s braucht, kann man ja auch FC nehmen. ;-)

Es scheint mir hier eher so, dass die Normal-User leicht neidisch reagieren. Wer mit Maya & Co. umgeht, tut das auf solchen Maschinen kaum zur privaten Befriedigung, sondern eher zum Broterwerb. Da finde ich es sehr positiv, dass die vom Arbeitgeber gestellten oder selbst gekauften Rechner Macs sind.

Außerdem, es braucht sich ja keiner über Proll-Trolle aufregen. Dann würden die ja ohnehin das Interesse verlieren (@ERNIE ;-)

<kai>

Von: FritzBlitz | Datum: 07.11.2004 | #29
Hi, ja kannste mal mit Q3A testen.
Stelle die Werte alle auf Speed und Antisoph. Filter aus......Q3A geht deutlich besser ab!!!!!

Schon fast zu schnell ...

Von: M@rkus | Datum: 07.11.2004 | #30
Also mein Pismo (G3/400) wird mit jeder neuen OS X Version schneller ... die Sache wird langsam unheimlich. Werd mir überlegen, ob ich den Prozessor nicht downgraden und einen RAM-Riegel ausbauen will ... ist mir ja schon fast peinlich, mit so einem alten Rechner noch immer voll dabei zu sein.

;-)

100% CPU auslastung seit 10.3.6

Von: Festpladde | Datum: 08.11.2004 | #31
seit 10.3.6 dauerkreisel ! Standartmäßig gestartetes Prog CPU-Auslastung zeigt 100%. Unter laufende Programme steht: Programm antwortet nicht. Prog sofort beendet(abgeschossen), CPU-last runter. Auch bei anderen Progs tritt dies auf, sogar manchmal beim Finder(ausschalten nicht möglich,Finder antwortet nicht ! nur Stecker raus hilft!). Sys: G3/350 b/w 200GB HDD,(vorher 10.3.5) wat nu, aufem Titanium werd ich das Update nich installieren.

festpladde

Von: ionas | Datum: 08.11.2004 | #32
disk repair
permission repair
evt. .plist von "kreiselprogrammen" löschen.

10.3.6 Upd.100% CPU....

Von: Festpladde | Datum: 08.11.2004 | #33
Danke...
werd ich heute nachmittag ausprobieren, jetzt gehts nicht, sitz vor einer Dose. Scheinbar habe nur ich Probleme mit Update 10.3.6. In den News ist wenig darüber zu lesen.

10.3.6 Upd.100%...

Von: Festpladde | Datum: 08.11.2004 | #34
ähem
hab wohl was falsch rübergebracht, mit Kreiselprogramm ist der System-Curser gemeint. Also wenn der Rechner beschäftig.

bissn fixer...

Von: Bertzo | Datum: 08.11.2004 | #35
ich muss sagen, das update macht das OS ein wenig schneller.
die kritischen stellen wie fenster-resizen ruckeln zwar immer noch, aber menüs klappen etwas fixer auf, allgemein *etwas* weniger lag in der GUI.

G4 bootet nach Update nicht mehr

Von: BamBoo | Datum: 08.11.2004 | #36
Hilfeeee!
Habe das Update auf meinem OSX-Server (PowerMac G4 733MHz) installiert. Nach dem Neustart kommt er nur noch bis zum weissen Bildschirm mit dem grauen Apfel in der Mitte.
Wenn ich allerdings beim Start die Alt-Taste drücke und das Startvolume wähle (es gibt allerdings nur eins), dann bootet er vorschriftsmässig. Merkwürden...
Gruss, Rolf

Pismo braucht ewig…

Von: Dirk (MacGuardians) | Datum: 08.11.2004 | #37
beim Start. Er braucht mehrere Minuten, um dann doch im Finder zu landen… Was ist da los?! Sonst würde es immer schneller, jetzt ist das superlangsam… zumindest beim Start…

@Dirk

Von: james | Datum: 09.11.2004 | #38
Ähm, dumme Frage...
PRam schon gelöscht? Ein Startvolume ist in den Preferences doch sicher ausgewählt, oder?

10.3.6 100% Dauer-Kreisel

Von: Festpladde | Datum: 09.11.2004 | #39
Hallo erstmal
Gute Nachricht !
Mein oben geschildertes Problem gibt es nicht mehr. G3 am nächsten Tag eingeschaltet, und...er läuft wieder ganz normal. Sogar die Prozessorauslastung, bei mir standart eingeschaltet, zeigt meines erachtens etwas weniger Prozessorlast an. Keine Ahnung woran es lag. Hatte am Vortag ja mehrere neustarts die nichts brachten. Aber, und das ist die Hauptsche, er läuffffttt wieder !!!!